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Chapter 1: Getting Started

Thank you for choosing Abila® Fundraising 50. You are about to discover just how easy it is to manage this

powerful fundraising software. This guide includes combined instructions for both new and upgrading users

of Abila Fundraising 50 in aWindows environment. Please thoroughly review this entire guide and keep it

handy during the installation or upgrade process. Our goal is to make your experience during this process as

smooth as possible. Please assist us in this goal by following the detailed instructions provided.

Note: You will need to have Administrator rights within yourWindows environment in order to install the

software.

System Recommendations

Before you begin the installation process, visit the Abila Fundraising 50 Solutions page at

abila.com/solutions/fundraising-50. Click on the System Requirements tab (located near the bottom of the

page) to view our system recommendations. Meeting, or exceeding, these current recommendations will

ensure that your environment will properly support version 2015.1.

Theminimum recommended SQL Server versionmust be installed in MixedMode before installing Abila

Fundraising 50. If theminimum required SQL Server version is not yet installed on your server, the Abila

Fundraising 50 Installation Startup page includes the SQL Server Express Installation link to connect

you to theMicrosoft website so that you can download and install Microsoft® SQL Server® 2012

Express Edition with Advanced Services.

Theminimum required .NET Framework must be installed on your server and on all workstations before

installing Abila Fundraising 50. For the server, a more recent version than theminimum that is required is

also acceptable. For the workstation, .NET Framework 3.5must be installed even if .NET 4 or higher is

installed. .NET Framework 4. The .NET Framework installation is completed outside of the Abila

Fundraising 50 installation process.

Youmust be on version 8.1 (or later) of Abila Fundraising 50to upgrade to version 2015.1. If you are

upgrading from a version prior to version 8.1, you will need to upgrade to version 8.1 and then perform the

upgrade to version 2015.1. If you need the 8.1 installation files, please contact Customer Support by

visiting the Fundraising Support Resources page at abila.com/support.
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Chapter 2: Installing the Windows Server

This chapter will cover the following:

Directory Structure

Before You Begin

SQL Server Express Installation

Installing Abila Auto Update

Installing your Abila Fundraising 50 Server

Sharing the FR50 Share Directory

Firewall Settings

Abila Fundraising 50must be installed on the database server before installing it on the workstations.

The Sage ExchangeModule SDK is used to store credit card numbers. It will be installed as part of the Abila

Fundraising 50Workstation installation. TheWorkstation installation for the database server will launch

immediately after Abila Fundraising 50 Server installation is complete.

Directory Structure

When installing the Abila Fundraising 50 Server, the data files and workstation share files are delivered to

and stored on the computer that is functioning as the server.

The Abila Fundraising 50 Server executable (ServerSetup.exe) creates the FR50 Share directory.

Details about the contents of the FR50 Share directory can be found in the Establishing

Rights/Permissions on the FR50 Share Directory section of this chapter.

The workstation installation will deliver the Abila Fundraising 50 system and program files to each client

computer.

Details about the directory structure on each client computer can be found in Chapter 3 - Installing the

Workstation, of this guide.
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Important!
For users upgrading from a version prior to version 2014 ONLY:

The Abila Fundraising 50 version 2015.1 Server andWorkstation installations will change the directory

structure on the server and workstation computers.

The Server installation will create the new FR50 Share directory andmove contents in the Sage

FR50 Share directory to the new FR50 Share directory.

TheWorkstation installation on the server computer will create the new Abila Fundraising 50

directory in Program Files (or Program Files (x86) on 64-bit computers) on the server computer, and

move contents in the Sage Fundraising 50 directory to the new Abila Fundraising 50 directory.

TheWorkstation installation on a client computer will create the new Abila Fundraising 50 directory

in Program Files (or Program Files (x86) on 64-bit computers) on the client computer, andmove

contents in the Sage Fundraising 50 directory to the new Abila Fundraising 50 directory.

What files and directories will the Server installation move/ copy?
Only the files that were created and updated by Sage Fundraising 50 will bemoved to the new FR50

Share directory. The Server Installation will copy your database backups into the new FR50 Share

directory, but it will not move or copy any directories and files that may have been created by your

organization. These directories and files will remain in the Sage FR50 Share directory, and youmust

manually move/copy them over after the Server installation is complete.

What files and directories will the Workstation installation move/copy?
Only the files that were created and updated by Sage Fundraising 50 will bemoved to the Abila

Fundraising 50 directory. TheWorkstation installation will not move or copy directories or files that

were created by your organization. Your customized .def and .csv files that are used with the Export to

G/L functionality will not be copied over to the Abila Fundraising 50 directory. Youmust manually

move your customized .def and .csv files to the Abila Fundraising 50/Import directory on each

computer after the workstation installation on the computer is complete.

If you are upgrading from a version prior to version 2014, for safekeeping, before you install Abila

Fundraising 50 version 2015.1, pleasemake backup copies of all files and directories that were not

created or updated specifically by Sage Fundraising 50. You will also want to make a backup copy of the

folder that contains your database backups: Sage FR50 Share/Backup.

If you are upgrading directly from version 2014 or later, the directory structure did not change from

your previous version to version 2015.1.



Before You Begin

Before You Begin

Review Chapter 1 - Getting Started:

1. Navigate to the current system recommendations (this link is provided in the System Recommendations

section of Chapter 1) and review the current system requirements. Verify that your systemmeets or

exceeds these current system requirements.

Important! Verify that theminimum .NET framework is installed on your server and on all

workstations before installing the Abila Fundraising 50 server. A more recent version than the

minimum that is required is also acceptable. This installation is done outside of the Abila Fundraising

50 installation process.

New Users

If you are a new Abila Fundraising 50 user:

1. Verify that User Account Control (UAC) is set to Never Notify.

2. DisableWindows Defender.

3. Disable SmartScreen if your operating system is Windows 8.

Upgrading Users

Youmust be on version 8.1 (or later) to upgrade to version 2015.1.

If you are upgrading from a version prior to version 8.1, you will need to upgrade to version 8.1 and then

perform the upgrade to version 2015.1. If you need the 8.1 installation files, please contact Customer Support

by visiting the Fundraising Support Resources page at abila.com/support.

If you are upgrading from a version prior to version 2014, complete the following steps before

beginning the upgrade process.

If you are upgrading directly from version 2014 or later, you can proceed directly to the Start section of this

chapter.

1. Review the information contained in the Important block on page 4 andmake the recommended backup

copies.

2. Remove Sage Advisor Update PlugIn for Sage Fundraising 50 from the Abila Fundraising 50 server

computer. Also remove Sage Advisor Update if you do not own a Sage product.
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Note:  Abila MIP (previously named Sage 100 Fund Accounting) is not a Sage product. Sage E-

marketing and Sage Payment Solutions are two examples of Sage products that youmay currently

own. If you own at least one Sage product, then do not remove Sage Advisor Update.

a. Navigate to the Programs and Features screen.

i. Windows 8 - Open the Charms bar from either the Start screen or the Desktop (press Windows

Key + C, or move your mouse to the top right corner of the screen). Click on Search, and then

click on Apps. Enter Control in the search text box. Click on Control Panel in the Search

Results on the left hand side. Select Programs.

ii. Windows 7 - Start>Control Panel. Select Programs and Features.

b. Right-click Sage Advisor Update PlugIn for Sage Fundraising 50 and select Uninstall.

c. If you do not own Sage products: right-click Sage Advisor Update and select Uninstall.

Start

The following steps apply to both new users and upgrading users, as noted.

1. Log on to the computer that will function as the Abila Fundraising 50 server.

2. New users and users upgrading from a version prior to version 2014, to obtain the Abila

Fundraising 50 version 2015.1 installation files, access the Knowledgebase and download KB article

12346.

To access the Knowledgebase, visit the Fundraising Support Resources page at abila.com/support

and click Support>Knowledgebase. New users must be registered for the Abila Support website

before they can access the Knowledgebase.

Users upgrading directly from version 2014 or later, to obtain the 2015.1 installation download,

click on the download link provided on the Abila Auto Update. If you are unable to locate the files,

access the Knowledgebase and download KB article 12346.

3. Double-click the Abila Fundraising 50 Version 2015.1 icon. The Installation will launch. Click the

http://www.abila.com/support


Installing SQL Server Express

Setup tab (if it is not already selected).

Installing SQL Server Express

If you do not have theminimum recommended version of SQL Server already installed on the computer that

will function as the Abila Fundraising 50 server, click SQL Server Express Installation. Follow the steps to

download SQL Server Express from theMicrosoft website. See KB article 3156 for Microsoft SQL Express

2012 SP1 installation instructions.

Installing Abila Auto Update

Abila Auto Update helps you keep your Abila Fundraising 50 product up to date with the latest releases and

updates. Abila Auto Update reviews the Abila products you have locally installed and lists the online updates

that are available for those products. It is used to receive all future updates for Abila Fundraising 50.

New users and users upgrading from a version prior to version 2014 - The Abila Auto Update is

installed before the server and workstation installations. It is a part of the entire installation process for Abila

Fundraising 50.

Abila Fundraising 50

Installation Guide

7



Chapter 2: Installing the Windows Server

Abila Fundraising 50

Installation Guide

8

Users upgrading directly from version 2014 or later - The Abila Auto Update has already been installed.

Therefore, the Abila Auto Update wizard will not be shown during the Abila Fundraising 50 upgrade

process. Please proceed directly to the Installing the Server section in this chapter.

The following steps apply to new users and users upgrading from a version prior to version 2014 only.

1. Click the Begin Installation Process item on the Installation start page.



Installing Abila Auto Update

2. The Abila Auto Update Installation Wizard is shown. Click Next.

3. Click Install to begin the installation process. A progress bar will display to show installation progress.
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4. Upon successful Abila Auto Update installation, the Installation Wizard Completed message

displays. If you want to review theWindows Installer log, select Show the Windows Installer log and

then click Finish. The log file will display and the Abila Auto Update installation wizard will close. If you

do not want to review the log, click Finish to close the Abila Auto Update Installation wizard.

5. Continue the Abila Fundraising 50 installation by using the “Installing the Server” instructions below.



Installing the Server

Installing the Server

The following steps apply to both new users and upgrading users, as noted.

1. New users - after the Abila Auto Update has been installed, the Product Registration page displays.

Enter the Serial Number and Activation Code (unlock key). This code is case sensitive, so it must be

entered exactly as it appears on the notification included with the system. Click Next.

Users upgrading from a version prior to version 2014 - after the Abila Auto Update has been

installed, click the Begin Installation Process link on the Installation start page (Setup tab).

Users upgrading directly from version 2014 or later - click the Begin Installation Process link on

the Installation start page (Setup tab).

2. The Installation Wizard is shown. Follow the instructions on theWelcome panel, and click Next.

3. Review the End User License Agreement. Scroll to view the entire agreement. Select the I accept the

license agreement option and click Next.
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4. On the SQL Server Connection panel, you can accept the default SQL Server Name. If you are an

Upgrading user, this name defaults to the name of your SQL Server instance. If you are a new user or if

you have a new installation or instance of SQL Server (or SQL Server Express), enter the SQL Server

name or use the Browse button to select the name of another existing SQL Server instance installed on

this computer.

5. Select Windows NT Authentication for Database Authentication (if not already selected).

6. Click Next.



Installing the Server

7. New Users - On the Database Information panel, enter a name for your new Abila Fundraising 50

database. This database will be created during the installation process.

Upgrading Users - On the Database Information panel, the Database Name will already display the

name of your database

8. Click Next.

9. On the Destination Folder panel, review the default drive to determine if this is the location you would

like the directory to install. The default destination folder is C:\FR50 Share. If you redirect this location

by using the Browse button, it must be to a drive located on the same server.
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10. Click Next.

11. The Abila Fundraising 50 Server 2015.1 setup proceeds. The Updating System panel shows the

progress of the installation.

12. When the installation is complete, the Abila Fundraising 50 Server 2015.1 has been successfully

installed screen displays.



Installing the Server

13. The Install Abila Fundraising 50 Workstation check box will be selected by default. Click Finish to

install theWorkstation on the Server computer. Continue to install theWorkstation on the Server

computer by following the “Workstation InstallationWizard” instructions located in Chapter 3.

14. Click Exit to close.

15. Users upgrading from a version prior to version 2014, verify that your database backups have been

copied over to the FR50 Share/Backup directory on the server computer.

16. Users upgrading from a version prior to version 2014, copy your organization-specific files and

directories into the new FR50 Share on the server computer.

17. Users upgrading from a version prior to version 2014, if the Abila Fundraising 50 workstation

installation is installed on the server computer, verify that you have copied all organization-specific files

and directories into the new Abila Fundraising 50 directory on the server computer. This will include

copying custom .def and .csv files into the Abila Fundraising 50/Import directory if your organization

uses them to Export to G/L.

18. Share the FR50 Share directory with Full control permissions to Everyone by following the “Establishing

Rights/Permissions on the FR50 Share Directory” instructions.
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Establishing Rights/Permissions on the FR50 Share Directory

The FR50 Share directory was created by the Server installation and it contains the files necessary to

install the Abila Fundraising 50 program files on each workstation. It also serves as the network 'link' to the

Abila Fundraising 50 server. The FR50 Share directory must be shared so that the workstations will have

access to it.

The FR50 Share directory contains the following folders:

Backup - Stores database backup files for Abila Fundraising 50 at the server. Upgrading Users - Unlike

in versions before 2013, all backups performed will be stored in this single central location. This is a

Microsoft SQL requirement.

Bin - Contains files necessary for the system to function properly.

Setup - Contains files necessary to run the Abila Fundraising 50Workstation installation. Every client

computer needs to access the Setup folder in order to install theWorkstation component.

FR50Workstation.exe in the setup folder launches the Abila Fundraising 50Workstation installation.

Important! Do not password protect the FR50 Share directory.

Sharing the FR50 Share Directory for Windows 8

To share the FR50 Share directory using Windows 8:

1. Desktop view - Right-click in the lower left corner, and then left-click on File Explorer.

Metro view - On theWindows 8 Start screen, type in File Explorer. Click on File Explorer in Search

Results on the left hand side.

2. Continue with the Sharing the FR50 Share directory usingWindows 7 instructions, but begin on Step

2.

Sharing the FR50 Share Directory for Windows 7

To share the FR50 Share directory using Windows 7:

1. Right-click on the Start button and then left-click onOpen Windows Explorer.

2. Navigate to the FR50 Share directory (for example, C:\FR50 Share).



Establishing Rights/Permissions on the FR50 Share Directory

3. Right-click the FR50 Share directory at the server and select Properties.

4. Click the Sharing tab.
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5. If the Share button is available:

a. Ensure that Full Control permissions have been granted to the Everyone user group.

b. Click Share.

c. Click Done to apply these settings.

6. If the Share button is not available (grayed out):

a. Click the Advanced Sharing tab.

b. With FR50 Share selected in the Share name drop-down list, click the Permissions button. Verify

that Full Control permissions have been granted to the Everyone user group and click OK.

c. Click OK to apply these settings.

7. Proceed to "Firewall Settings."



Firewall Settings

Firewall Settings

To ensure the Abila Fundraising 50 workstations can communicate (connect) with the Abila Fundraising 50

Server, review Firewall settings before proceeding with the workstation installations on other computers.

As network security becomes an issue requiring greater control over network rights and access, in many

cases it is now necessary to specifically allow Abila Fundraising 50 to be broadcast on your network. This

permissionmust bemanually granted because of default Firewall settings.

Firewall Settings for Windows 8

Access the Allow apps to communicate through Windows Firewall display:

1. At the Server, open the Charms bar from either the Start screen or the Desktop (press Windows Key +

C, or you canmove your mouse to the top right corner of the screen).

2. Click on Search, and then click on Settings.

3. Enter Firewall in the search text box. Click on Allow apps to communicate through Windows Firewall

in the Search Results on the left hand side. The Allowed apps form is shown.
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If you see SQL Browser Service EXE and SQL Server Windows NT in the Allowed apps and features

listing, stop here. The firewall settings are correct, and you can now proceed to “Chapter 3 - Installing the

Workstation”.

If you do not see SQL Browser Service EXE and SQL Server Windows NT in the Allowed apps and

features listing, then complete the following steps:

1. On the Allowed apps form, click the Change settings button.

2. Click the Allow another app button. The Add an app form is shown.

3. Click Browse.

4. Navigate to the C:\Program Files\Microsoft SQL Server\90\Shared directory (if installing to a 64-bit

computer, the correct path is C:\Program Files (x86)\Microsoft SQL Server\90\Shared).

5. Select the sqlbrowser.exe file, and then click Open.

6. The Add an app form shows sqlbrowser.exe along with the path to the file. Click the Add button.

7. On the Allow apps form, click the Allow another app button again (to add the sqlservr.exe file).

8. On the Add an app form, click the Browse button.

9. Navigate to the C:\Program Files\Microsoft SQL Server\MSSQL.1\MSSQL\Binn directory (if

installing to a 64-bit computer, the correct path is C:\Program Files (x86)\Microsoft SQL

Server\MSSQL.1\MSSQL\Binn).

10. Select the sqlservr.exe file, and then click Open.

11. The Add an app form displays sqlservr.exe along with the path to the file. Click the Add button.

12. The Allow apps form will now list both SQL Browser Service EXE (sqlbrowser.exe) and SQL Server

Windows NT (sqlservr.exe). Click OK.

You have now allowed the Abila Fundraising 50 Server to be broadcast and recognized on your network.

You can now proceed to “Chapter 3 - Installing theWorkstation”.



Firewall Settings

Firewall Settings for Windows 7

Access the Allow programs to communicate through Windows Firewall display:

1. At the server, select the Start button>Control Panel>Windows Firewall. TheWindows Firewall form

displays.

2. Select Allow a program or feature through Windows Firewall.

If you see SQL Browser Service EXE and SQL Server Windows NT in the Allowed programs and

features listing, stop here. The firewall settings are correct, and you can now proceed to “Chapter 3 -

Installing theWorkstation”.

If you do not see SQL Browser Service EXE and SQL Server Windows NT in the Allowed programs

and features listing, then complete the following steps:

1. On the Allow programs to communicate through Windows Firewall display, click the Change

settings button.
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2. Click the Allow Another Program button.

3. On the Add a Program form, click Browse.

4. Navigate to the C:\Program Files\Microsoft SQL Server\90\Shared directory (if installing to a 64-bit

computer, the correct path is C:\Program Files (x86)\Microsoft SQL Server\90\Shared).

5. Select the sqlbrowser.exe file, and then click Open.

6. The Add a Program form displays sqlbrowser.exe along with the path to the file. Click the Add

button.

7. On the Allow programs to communicate through Windows Firewall display, click the Allow

another program button again (to add the sqlservr.exe file).

8. On the Add a Program form, click the Browse button.

9. Navigate to the C:\Program Files\Microsoft SQL Server\MSSQL.1\MSSQL\Binn directory (if

installing to a 64-bit computer, the correct path is C:\Program Files (x86)\Microsoft SQL

Server\MSSQL.1\MSSQL\Binn).

10. Select the sqlservr.exe file, and then click Open.

11. The Add a Program form displays sqlservr.exe along with the path to the file. Click the Add button.

12. The Allow programs to communicate through Windows Firewall will now list both SQL Browser

Service EXE (sqlbrowser.exe) and SQL Server Windows NT (sqlservr.exe). Click OK.



Firewall Settings

You have now allowed the Abila Fundraising 50 Server to be broadcast and recognized on your network. You

can now proceed to “Chapter 3 - Installing theWorkstation”.
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Chapter 3: Installing the Workstation

This chapter describes installing the Abila Fundraising 50Workstation, from the FR50 Share directory, on

local networked computers.

Note: If you are upgrading from version 2014 or later, you can skip this section, as workstation installation

is automatic for recent releases.

This chapter will cover the following:

Before You Begin

Directory Structure

Install aWorkstation from Shared Server Directory

TheWorkstation InstallationWizard

Granting Access to the Abila Fundraising 50 System

Important! Installing theWorkstationmust be repeated for every computer from which you intend to run

Abila Fundraising 50.

Before you Begin

1. Complete the installation of the Abila Fundraising 50 Server (described in Chapter 2 of this guide)

2. If you are on a network, grant access to the FR50 Share directory.

3. Verify that you have the required .NET Framework, or higher, installed on every workstation that will be

accessing Abila Fundraising 50.

Network Rights

To ensure a user has full functionality within the Abila Fundraising 50 product, the network user ID must be

either:
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A local Admin on their computer or

Granted Full Control rights to all directories created during the installation of Abila Fundraising 50 on his

or her computer/workstation.

Users have been granted the necessary rights on the server during the server installation. These rights

granted access to the workstation setup files as well as the ability to perform backups.

Directory Structure

Users must be the local administrator of their workstation, or have full control rights to access the program

files. When installing the Abila Fundraising 50Workstation, the system and program files are delivered to

and stored on each computer.

The following directory structure is created (by default) for Abila Fundraising 50:

My Documents (or Documents for Vista)\Abila Fundraising 50 - Stores files that you save while

working in Abila Fundraising 50. For example, when you save a report to a PDF or export file, it will be

saved in this folder.

Program Files\Abila Fundraising 50 (Program Files (x86)\Abila Fundraising 50 on 64 bit

computers) Stores the application files, help files, as well as specific *.DLL files required to run the

system. The workstation user must have either Full Control rights to this directory or be a local Admin on

his or her computer in order for Abila Fundraising 50 to function properly.

The Abila Fundraising 50 workstation directory also contains the following folders:

AMYUNI - Stores the PDF driver.

Demos - Provides step-by-step instructions for you to watch on your desktop to help with themost

frequently asked procedures in Abila Fundraising 50.

Import - Stores some sample definition files.

Product Guides - Stores product documentation as PDF files.

Samples - Stores samplemerge documents.



Installing a Workstation from the FR50 Share Directory

Important!
For users upgrading from a version prior to version 2014

The Abila Fundraising 50 version 2015.1Workstation installation on the client computer will change the

directory structure. On the client computer, the installation will create the new Abila Fundraising 50

directory in Program Files (or Program Files (x86) on 64-bit computers) andmove contents in the Sage

Fundraising 50 directory to the new Abila Fundraising 50 directory.

What files and directories will the Workstation installation move/copy?
Only the files that were created and updated by Sage Fundraising 50 will bemoved to the Abila

Fundraising 50 directory. TheWorkstation installation will not move or copy directories or files that were

created by your organization. Your customized .def and .csv files that are used with the Export to G/L

functionality will not be copied over to the Abila Fundraising 50 directory. Youmust manually move your

customized .def and .csv files to the Abila Fundraising 50/Import directory after the workstation

installation is complete.

Installing a Workstation from the FR50 Share Directory

Follow these instructions if you did not choose to install a workstation as part of the server installation, or if

you are installing the Abila Fundraising 50 workstation on the individual client computers.

You will be installing theWorkstation component of Abila Fundraising 50 directly from theWindows Server

FR50 Share directory.

This directory is already shared. It was shared after installing the Abila Fundraising 50 Server component.

This directory is located on the server computer on which the Server component of Abila Fundraising 50 is

installed (for example, C:\FR50 Share).

Accessing the Workstation Installation Wizard

Complete these steps at the workstation computer:

1. Log on as an Administrator.

2. Close any open applications, including Abila Fundraising 50.

3. Disable any virus-detection utilities.

4. Using Computer, Network Neighborhood, or My Network Places, browse your network to locate your

server (for example, \\Server Name\FR50 Share\Setup).
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5. Open the FR50 Share\Setup directory and then double-click FR50Workstation.exe. The file type is

Application.

6. Continue the Abila Fundraising 50 workstation installation by following the "Using theWorkstation

InstallationWizard" instructions below.



Using the Workstation Installation Wizard

Using the Workstation Installation Wizard

1. Follow the instructions on the Installation Wizard Welcome panel, and click Next.

2. Review the End User License Agreement. Use the scroll bar on the right to view the entire agreement.

Select the I accept the license agreement option and click Next.
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3. The system allows you to choose where to install the application. The default location is C:\Program

Files (x86)\Abila Fundraising 50.

Accept the default destination path (to avoid future upgrade installation issues) and click Next.

4. The Updating System panel is shown. The panel displays the progress of the installation. This

process may take several minutes.



Using the Workstation Installation Wizard

5. When the installation is complete, the Abila Fundraising 50 Workstation 2015.1 has been

successfully installed screen displays. Click Finish.

6. The Sage Exchange Installation is shown so that you can install the ExchangeModule SDK components

on the workstation (this module is used by Abila Fundraising 50 to store credit card numbers).

7. If you are installing the Abila Fundraising 50Workstation on to a client computer or if you are installing the

Workstation on to the server computer by using the FR50Workstation.exe application, skip Step 8.

TheWorkstation installation wizard has been closed and theWorkstation installation is now complete.
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8. If you are installing the Abila Fundraising 50Workstation on to the server computer as a part of the

Abila Fundraising 50 Server installation process, then you are returned to the original Setup screen.

Click Exit to close.

9. Users upgrading from a version prior to version 2014, copy all organization-specific files and

directories into the new Abila Fundraising 50 directory. This will include copying custom .def and .csv

files into the Abila Fundraising 50/Import directory if your organization uses them to Export to G/L.



Granting Access to the Abila Fundraising 50 System

Granting Access to the Abila Fundraising 50 System

The following steps apply to new users only.

After installing the product, complete the following steps to grant access to Abila Fundraising 50 to

your users:

1. Log on to Abila Fundraising 50 (Start>All Programs>Abila>Abila Fundraising 50>Abila Fundraising

50).

2. Enter the User ID and Password. (Remember that the User Id and Password are now case sensitive.)

3. Select the database you want to access, and click OK.

4. Add users to a database by using Administration>Security>Users and Passwords.

5. Establish and review the security features for each security group by using

Administration>Security>Group Access.

Note: TheGroup Access feature allows you to set up custom access levels to features and functions

for three established Security Groups (Administrator, Fundraising, andMailing List) plus three different

User Groups (User Group 1, User Group 2, and User Group 3) for a total of six Security Groups. Each

user ID must be assigned to one of these six Security Groups for this particular database.
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50 version 2015.1

If you need to uninstall version 2015.1, the following components must be uninstalled in this order:

1. Abila Fundraising 50Workstation

2. Abila Fundraising 50 Server

Uninstalling Abila Fundraising 50 only removes the files that the Installation process copied to your

computer.

Abila Fundraising 50 is uninstalled from theWindows Programs and Features screen.

Before uninstalling, make a backup of the database; see Appendix B: Backing Up and Restoring a

Database for more information.

To Remove Abila Fundraising 50:

1. Navigate to the Programs and Features screen.

Windows 8 - Open the Charms bar from either the Start screen or the Desktop (press Windows Key

+ C, or move your mouse to the top right corner of the screen). Click on Search, and then click on

Apps. Enter Control in the search text box. Click on Control Panel in the Search Results on the left

hand side. Select Programs.

Windows 7 - Start>Control Panel. Select Programs and Features.

2. Select Abila Fundraising 50 Workstation 2015.1, and then click Remove.

3. Select Abila Fundraising 50 Server 2015.1, and then click Remove.
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Appendix A: Abila Fundraising 50 Quick

Reference

We suggest you remove or copy this page from the Installation guide, then copy and place by each

workstation that accesses Abila Fundraising 50.

Customer Account Number: _____________________

Your Customer Account Number is the serial number for your installation and it is required to access

Customer Support. You can find your serial number by logging on to Abila Fundraising 50 and navigating to

Help>About Abila Fundraising 50.

Customer Support: 1-800-945-3278

(Monday - Friday: 7:00 AM to 6:00 PM Central time with extended hours until 11 PM CT for Abila Private

Cloud system-down issues.)

Or, submit a support ticket, or chat with a Customer Support representative, by visiting the Fundraising

Support Resources page at abila.com/support.

Resources

The following is a short list of resources that may expedite a resolution to your issue. You are welcome to

contact Customer Support but we are taking this opportunity to remind you of other resources that are

available 24/7.

Abila Fundraising 50 Knowledgebase

To access the Knowledgebase, visit the Fundraising Support Resources page at abila.com/support and

click Support>Knowledgebase.

Knowledgebase contents include recently discovered software issues, as well as more than 150 "How

To," "Q & A," and "Symptom/Cause" type articles covering such topics as defined fields, importing, 3rd

party backups, event setup, common error messages, and so forth

The Knowledgebase is updated regularly to keep you informed and to assist with your use of Abila

Fundraising 50.
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Abila Fundraising 50 Product Guides

Access the Product Guides from within the Abila Fundraising 50 application by using Help>Product

Guides.

Report Samples

Access from within the Abila Fundraising 50 by using Help>Contents to display Abila Fundraising 50

Help, and then navigate through the Reports book.

Here you will find a detailed listing and sample of each type report in Abila Fundraising 50, as well as

report content and layout.

You can also do a search in the help for specific report data (Help>Contents and Index>Search).



Appendix B: Backing Up and Restoring a

Database

A database should be backed up on a regular basis, and just prior to making significant changes to your data

or your system.

It is important for you to have a disaster recovery strategy in place in the event of a system crash. When

developing your recovery plan, you should consider the frequency of new data entry and how many days of

lost work are acceptable. It is important to archive your backups so that more than one backup is available

in the event a restore from backup becomes necessary. The number of recent backups archived at any

given time should be addressed in your recovery plan.

We recommend that all users exit the system prior to backing up or restoring a database.

To Back up a Database:

1. Open the File>Backup form.

2. Click the OK button. The system backs up the current database.

3. A message appears stating the backup was successful; click OK.

Note: All backup files aremade to the server location. You cannot direct a backup to any other location. It

is vital that you have been granted the proper rights on the server in order to perform a backup.

To Restore a Database Backup:

1. Backup the current database (File>Backup).

2. Open the File>Restore form.

3. The system displays themost recent backup file that was created by Abila Fundraising 50. By default,

this backup file will be restored. Click Browse to select another file.

4. Click the OK button.

5. A message appears asking if you want to proceed with the restore.

Caution! Restoring a database will permanently replace the current database.
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6. Click Yes to continue. The system restores the database backup file.

7. A message appears stating the restore was successful; click OK.

For more information regarding backing up and restoring a database, refer to the Administration guide.
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